/operate/ - Endchan Operations

Let us know what's up

Posting mode: Reply

Check to confirm you're not a robot
Name
Email
Subject
Comment
Password
Drawing x size canvas
File(s)

Remember to follow the rules

Max file size: 350.00 MB

Max files: 5

Max message length: 4096

Manage Board | Moderate Thread

Return | Catalog | Bottom

Expand All Images


Bans Anonymous 02/27/2017 (Mon) 01:12:06 [Preview] No. 5751
Is the ban system broken or am I just fucking retarded and don't know what to put in the duration field?
I try things like "April 1, 2017" that should work with the js mentioned in the moderation manual yet nothing happens when I try and ban a user.


Anonymous 02/27/2017 (Mon) 02:44:26 [Preview] No. 5752 del
The format for it changed and wasn`t properly updated on endchan.
See http://lynxhub.com/.static/moderation.html#banSection


Anonymous 03/07/2017 (Tue) 21:41:56 [Preview] No. 5770 del
>>5752
Still having trouble with this, even when I put something like "1y 1M" in the duration field nothing happens.

I select the post, fill in ban reason, duration, and message then click 'ban' and nothing happens - as in it does nothing as if I hadn't hit anything at all. If I click ban again I get wrong or expired captcha.
Deleting works instantly, but why isn't the ban function functioning?


Anonymous 03/08/2017 (Wed) 01:49:24 [Preview] No. 5771 del
Are you sure the post you are trying to ban have an ip?


Anonymous 03/08/2017 (Wed) 02:46:29 [Preview] No. 5772 del
(71.48 KB 994x774 banpage.png)
>>5771
Yes, same thing happens when I try and ban myself - using clearnet - on a board I made to familiarize myself with Lynx.
Here's exactly what I am trying to do, anything amis?


Anonymous 03/08/2017 (Wed) 19:36:26 [Preview] No. 5774 del
Somehow the front-end deployed is different than the front-end on the repository.

The id of the combobox for the ban type is not the one the js is looking for, so banning using js is broken.

It works without js, tho.


odilitime Board owner 03/09/2017 (Thu) 01:17:47 [Preview] No. 5775 del
we have fixed the JS error. Banning should work better now.

Also confirmed that lifting a ban works for me in chrome. Let /operate/ know if any one is having any more ban problems


Anonymous 03/10/2017 (Fri) 01:35:40 [Preview] No. 5780 del
>>5775
Working better now, thanks.


Anonymous 03/18/2017 (Sat) 22:31:17 [Preview] No. 5830 del
Now I am getting
>internal server error: wrong captcha
every time I try and apply a ban.


Anonymous 03/18/2017 (Sat) 22:33:54 [Preview] No. 5831 del
(91.51 KB 585x770 bans not working.png)
note that the captcha is correct.


odilitime Board owner 03/21/2017 (Tue) 09:42:39 [Preview] No. 5839 del
>>5831
Tough one because captcha do rotate periodically. Make sure you hit that reload and do the captcha before hitting the final go button



Top | Return | Catalog | Post a reply